Overview of Custom Analyses

The “Create Analysis” menu on the Report Center allows you to see your data in tables and charts. When you’re creating an analysis, you have options that range from adding custom formulas to choosing charts and graphs. This article will give you a brief overview of the functions available in an analysis. 

Note: When you’re creating an analysis, the Autosave function saves any changes automatically.

The Analysis Grid

The Analysis Grid displays a set of tabs and buttons that let you manipulate its data and visual elements. When you click a tab, a configuration panel for that feature appears. You can hide this by clicking it again.

mceclip0__71_.png

Duplicate Analysis

mceclip1__3_.png

Use this feature to duplicate an analysis or report. You will get a confirmation message. Once confirmed, a copy of the analysis or report appears under the “My Items” folder on the Home screen.

Undo/Redo

mceclip2__2_.png

Click this to undo or redo an action from the Analysis Grid. This icon disappears when you click OK.

Visualization Panels

mceclip3__1_.png

The Visualization Panels contain either a table, a crosstab table, or a chart. Click “+” or “-” to collapse or expand them. You can rearrange their order by clicking near the top of a pane and dragging it up or down.

Panel Options

mceclip4__1_.png

Each Visualization Panel has three options:

  • Show/Hide Options
  • Add to Visual Gallery
  • Export (Excel, CSV, or PDF)

Data

mceclip5__1_.png

The Data tab lets you select data types from a dropdown list. As soon as you select a data type, a data table shows a set of columns with a selection of check boxes. You can uncheck any box for a column you don’t want to include in your analysis work.

With the Report Center, you can “join” different data tables by continuing to add data types onto your analysis report. A join combines two sets of data to produce a single dataset. Different types of joins produce different results.

When you select additional data types that join tables, you’ll see a color-coding scheme applied to the table that indicates where the data came from. Once you’ve selected data, all the other tabs or buttons at the top of the Analysis Grid become enabled.

Click the Data tab or button to hide the data selection controls.

Formulas

mceclip6__1_.png

The Formula tab lets you add calculated columns to the data. Add new columns at the right side of the table or relocate them by dragging them.

If you plan to use Formulas, you will need to have a conceptual understanding of SQL. To get started, view this article

Filters

mceclip7__1_.png

The Filter tab lets you specify criteria to refine the data in the analysis. You can limit the number of rows and the values that display. For example, you might specify a date range or service type.

Charts

mceclip8__1_.png

The Add Chart button lets you create charts and gauges in relation to the data tables. A separate Chart panel with its own configuration area will display. Any charts or gauges added on this page will appear as another visualization panel.

Crosstabs

mceclip9.png

The Add Crosstab button lets you create a crosstab, which compares three types of data in a chart.

 

 

Was this article helpful?
0 out of 0 found this helpful

Still looking for your answer? How Can We Help?